HTH-C.com - Forum
Latest News Latest Threads
Neuerung: Persönliche Galerie
Informationen zur Übernahme der Erweite..
HTH Blog - Version 2.0
#HTH.Systems - Betatester gesucht
Neueröffnung - PHPKit-Award.de
HTH Webchat v3
Letzter Beitrag Happy Birthday Bottyline Weiblicher Benutzer Heute, 0:00 Zeit der letzten Antwort
Letzter Beitrag Herzlich Willkommen Botty Männlicher Benutzer 07.06.2024 - 02:42 Zeit der letzten Antwort
Letzter Beitrag PHPKit 1.6.6 Treffnix Männlicher Benutzer 14.03.2024 - 06:20 Zeit der letzten Antwort
Letzter Beitrag Gibt es eigentlich noch jemand der PHPki.. Treffnix Männlicher Benutzer 14.03.2024 - 06:19 Zeit der letzten Antwort
Letzter Beitrag PHPKit 1.6.6 ohne ASCE auf PHP8x Myrddin Männlicher Benutzer 22.03.2023 - 13:36 Zeit der letzten Antwort
 54.012 Posts & 4.945 Themen in 78 Foren
Forenübersicht » Support / Hilfe » PHPKit 1.6.03 & 1.6.1 » Support » Hack Angriff

Hack Angriff
18 Beiträge in diesem Thema
 Seiten (2):    1     2    Next    >  
23.05.2008 - 22:23 Uhr
Beitrag: #1
Hallo zusammen ...

Hatte heute einen Angriff auf meiner Hp .Nach diesen Bildern auf der Startseite zufolge war es ein kleiner *piep* *piep* Türk (srry muss raus) .Ok . Trotz Hack Blocker ,der fleisig seinen Dienst macht ,wurde sie gehackt . Ich spielte also meine alte datein wieder auf , aber der mist war trotzdem noch auf der Startseite , sowie im Gb wie das ?

Was kann ich evt noch machen , um folgende Angriffe zu vermeiden , weil ich denke dieser *piep* Noob wird es weiter versuchen

vielen dank im vorraus

Hp : http://www.home-s-home.de

mfg Homeboy

 
Zum Anfang der Seite
23.05.2008 - 22:30 Uhr
Beitrag: #2
Falls du Security Control noch nicht benutzt lade dir dieses mal herunter auf http://www.kitnetwork.de, und überprüfe dein PHPKit nach schädlichen Datein, ansonsten schau in den Quelltext ob du soetwas wie ein nicht von dir eingebautes "Iframe" findest danach einfach mittel STRG+F nach iframe suchen, wenn eines vorhanden schau in den Startseiten Text ob es ggf dort eigebunden wurde, und weg damit.

Veregewissere dich, das alle Fixe als auch der neuste Hack Block aufgespielt wurden. ( v3.2 )

mfG

 
Zum Anfang der Seite
23.05.2008 - 22:46 Uhr
Beitrag: #3
hallo Webi

also habe mit diesem Security Control ein Avatar gelöscht , und in meinem Quelltext sofern ich das richtig gemacht habe, zeigte es mir nix mit Iframe an ...
Ich schau nun mal nach der suche was ich noch mit meine Hack Blocker anstellen kann .

Ich danke dir , falls noch was kommen sollte poste ich  Glücklich

mfg marco

 
Zum Anfang der Seite
24.05.2008 - 04:08 Uhr
Beitrag: #4
So ,,, nun habe ich den Hack Block v3.2 install.. und mal einen test gemacht ,hat alles wunderbar gefunzt . Jetzt wollt ich mal nach meiner Hp sehen , nun kommt sie nicht mehr ?  unglücklich

mfg marco

 
Zum Anfang der Seite
24.05.2008 - 11:05 Uhr
Beitrag: #5
Überprüfe die Datein index.php als auch include.php nach Richtigkeit.

 
Zum Anfang der Seite
24.05.2008 - 18:52 Uhr
Beitrag: #6
Habe die ganze zeit probiert an was es liegt , entweder bin ich grad zu dumm , oder ich weis auch ned .

Hier meine include.php

Hier klicken zum aufklappen


EDIT by Fidus: Habe mir mal Erlaubt deinen Code in den BBCode php zu packen.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Freddie - 25.05.2008 - 00:29 Uhr
 
Zum Anfang der Seite
24.05.2008 - 19:00 Uhr
Beitrag: #7
Versuch:

Entferne mal die Leerzeilen vor und nach der HB-Einbindung!

 
Zum Anfang der Seite
24.05.2008 - 19:21 Uhr
Beitrag: #8
noep hatte auch nix geholfen aber thx

solbald ich in die include.php diesen Code einfüge

//---> Angriffe mit Hack_Block blocken <---\\
define('hbInScript',true);
include(pkWWWROOT."HackBlock/hb.main.php");
//---> Angriffe mit Hack_Block blocken <---\\

geht nix mehr

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von cannabis - 24.05.2008 - 19:26 Uhr
 
Zum Anfang der Seite
24.05.2008 - 19:30 Uhr
Beitrag: #9
Ok, dann weiter...

Für'n alten Mann wie mich nochmal:

Wenn Du die include mit dem HB-Code einbindest, dann läßt sich Deine Seite nicht mehr aufrufen? Oder kommen Fehlermeldungen?

 
Zum Anfang der Seite
24.05.2008 - 19:33 Uhr
Beitrag: #10
genau sobald ich diesen Code unter diesem hier

if(!@include_once(pkDIRROOT.'admin/config/inc.sql.php'))
{
header('Location: '.pkWWWROOT.'install'.pkEXT);
exit;
}

einfüge , und ruf meine seite auf , geht´sie nicht .Mach ich den Code raus ist sie wieder da  unglücklich

 
Zum Anfang der Seite
24.05.2008 - 19:36 Uhr
Beitrag: #11
Es kann nicht sein, was nicht sein darf...

Hattest Du vorher eine alte HB-Version laufen?

Bau mal ein - will ich mal sehen!

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von JHS - 24.05.2008 - 19:37 Uhr
 
Zum Anfang der Seite
24.05.2008 - 19:43 Uhr
Beitrag: #12
ist drin .´Rechte alle gegeben , und bei include.php den Code eingefügt .Hp kommt ned

 
Zum Anfang der Seite
24.05.2008 - 19:43 Uhr
Beitrag: #13
Der HackBlock ist nach meinen Forschungsergebnissen nicht auf dem Server - zumindest nicht da wo er hin soll!!!!!

Der Ordner "HackBlock" muß komplett ins Hauptverzeichnis!

 
Zum Anfang der Seite
24.05.2008 - 19:48 Uhr
Beitrag: #14
Habe den HAck Block da draufgeladen wo er hin soll

Den Order "HackBlock" ins PHPKIT Verzeichnis hochladen (hier liegt bei allen Version die include.php)

oder falsch ?

 
Zum Anfang der Seite
24.05.2008 - 19:52 Uhr
Beitrag: #15
Richtig - inzwischen ist er ja auch (wieder) da...

Sorry - ab hier weiß ich nicht mehr wirklich weiter.

Einen Versuch vielleicht noch: Baue mal kurz und testhalber eine pure include.php aus den ursprünglichen Installationspaket ein (mit HB-Code) und schaue, ob es dann geht. (aktuelle sicher verwahren!!!!)

Wenn nicht muß ich aufgeben!  heulend

 
Zum Anfang der Seite
 Seiten (2):    1     2    Next    >  

Ähnliche Themen
 
Support Support » Angriff auf PHPKIT-Seiten - Letzte Antwort von WEBI am 17.09.06, 23:56 Angriff auf PHPKIT-Seiten  (17.09.06, 23:56)
Support Support » MSN u. TS Hack Problem - Letzte Antwort von dedennis am 23.11.07, 16:14 MSN u. TS Hack Problem  (23.11.07, 16:14)
Support Support » (HACK) 164_NT - Letzte Antwort von HiGHteK am 19.10.07, 17:54 (HACK) 164_NT  (19.10.07, 17:54)
Fragen und Antworten Fragen und Antworten » The Base Hack 2 - Letzte Antwort von JHS am 24.06.08, 12:27 The Base Hack 2  (24.06.08, 12:27)
Support Support »  [Hack] [1.6.4] Profil: MSN & TS - Letzte Antwort von WEBI am 15.07.07, 01:23 [Hack] [1.6.4] Profil: MSN & TS  (15.07.07, 01:23)

HTH-C.com - Webmedien & Community