HTH-C.com - Forum
Latest News Latest Threads
Neuerung: Persönliche Galerie
Informationen zur Übernahme der Erweite..
HTH Blog - Version 2.0
#HTH.Systems - Betatester gesucht
Neueröffnung - PHPKit-Award.de
HTH Webchat v3
Letzter Beitrag Happy Birthday Bottyline Weiblicher Benutzer Heute, 0:00 Zeit der letzten Antwort
Letzter Beitrag Herzlich Willkommen Botty Männlicher Benutzer 28.07.2021 - 08:13 Zeit der letzten Antwort
Letzter Beitrag PHP-Versionen haben den „End-of-Life“ S.. mono Weiblicher Benutzer 05.06.2021 - 22:41 Zeit der letzten Antwort
Letzter Beitrag Diese Seite funktioniert nicht k!r!ka 18.12.2020 - 04:19 Zeit der letzten Antwort
Letzter Beitrag PHPKit 1.6.6 k!r!ka 25.10.2020 - 06:46 Zeit der letzten Antwort
 47.670 Posts & 4.941 Themen in 78 Foren
Forenübersicht » Support / Hilfe » Allgemein » HTML » Klapptext funktioniert im IE n..

Klapptext funktioniert im IE nicht
4 Beiträge in diesem Thema
 Seiten (1):    1  
01.11.2008 - 22:12 Uhr
Beitrag: #1
Hallo Liebe Community, ich wollte mal Nachfragen warum ich das nachfolgende Script nicht mit dem Internet Explorer ausführen kann, aber mit Firefox. Ich habe das Script im PHPKit in einen Artikel eingefügt. In Firefox und SeaMonkey lässt es sich öffnen aber im Internet Explorer nicht. Kann mir da jemand weiterhelfen?




1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17

Quellcode

<script type="text/javascript">
function 
Klappen(Id) {
var 
KlappText document.getElementById('Lay'+Id);
var 
KlappBild document.getElementById('Pic'+Id);
var 
jetec_Minus="/bilder/minus.gif"jetec_Plus="/bilder/plus.gif";
if (
KlappText.style.display == 'none') {
KlappText.style.display 'block';
KlappBild.src jetec_Minus;
} else {
KlappText.style.display 'none';
KlappBild.src jetec_Plus;
}}
</
script>
<
a onclick="Klappen(1)"><img src="/bilder/plus.gif" id="Pic1" border=>Zettel 12</a>
<
div id="Lay1" style="display: none;"><hr>
HIER KOMMT DER TEXT REIN.
</
div>


Schon mal im voraus danke für eure Hilfe

MfG SlipKoRn666

PS: Der Explorer gibt immer folgenden Fehler aus:

Zeile: 246
Zeichen: 1
Fehler: Objekt erwartet
Code: 0
URL: http://www.spinatbande.bplaced.de/include.php?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von SlipKoRn666 - 01.11.2008 - 22:16 Uhr
 
Zum Anfang der Seite
02.11.2008 - 11:49 Uhr
Beitrag: #2
Bei mir geht es. Sowohl Opera, Firefox, als auch Internet Explorer.

 
Zum Anfang der Seite
02.11.2008 - 12:48 Uhr
Beitrag: #3
ja ich benutzt eigentlich auch Firefox aber ein User hat mich darauf aufmerksam gemacht. Waran könnte es liegen?

 
Zum Anfang der Seite
02.11.2008 - 14:16 Uhr
Beitrag: #4
Vielleicht an der IE-Version. Benutze die 6er Version.

 
Zum Anfang der Seite
 Seiten (1):    1  

Ähnliche Themen
 
Support Support » link us , funktioniert nicht!?!? - Letzte Antwort von rommel am 18.01.08, 22:06 link us , funktioniert nicht!?!?  (18.01.08, 22:06)
Support Support » div funktioniert nicht mit table drin - Letzte Antwort von archipage am 07.01.09, 19:56 div funktioniert nicht mit table drin  (07.01.09, 19:56)
Support Support » BB Klapp Code funktioniert nicht - Letzte Antwort von WEBI am 05.08.07, 17:09 BB Klapp Code funktioniert nicht  (05.08.07, 17:09)
Fragen und Antworten Fragen und Antworten » Diese Seite funktioniert nicht - Letzte Antwort von k!r!ka am 18.12.20, 04:19 Diese Seite funktioniert nicht  (18.12.20, 04:19)
PHP/MySQL PHP/MySQL » SQL-Abfrage funktioniert nicht richtig - Letzte Antwort von msycho am 04.04.07, 15:05 SQL-Abfrage funktioniert nicht richtig  (04.04.07, 15:05)

HTH-C.com - Webmedien & Community